ACL Documentation Help
  Navigating the help system
  Searching the help system
  Printing topics from the help system
  Contacting ACL Support Services
  Navigating the help system
  Searching the help system
  Printing topics from the help system
  Contacting ACL Support Services
ACL Analytics User Guide
  Getting started
    About ACL Analytics
    User interface overview
      The structure of ACL tables
      Online help
      Searching online help
      ACL GRC users
    Working with ACL projects
      Creating new ACL projects
      Opening existing ACL projects
      Saving ACL projects
      Using notes
      Adding or editing ACL project notes
      Importing project items from other ACL projects
      Viewing ACL project properties
      Printing ACL project information
      Using filters
      Displaying variables in ACL projects
      Maintaining variables in ACL projects
      Recovering ACL projects that close unexpectedly
      Using the ACL command log
        Adding comments to the log
        Adding sessions to the log
        Rerunning commands from the log
        Deleting log entries
        Exporting log entries
        Searching the log
        Copying log entries
    Printing display area information
    Running commands from the ACL command line
    Sending email messages
    Customizing ACL
      Configuring ACL options
        How ACL preferences files work
        Interface tab
        Table tab
        View tab
        Command tab
        Date and Time tab
        Numeric tab
        Print tab
        Application Font tab
      Modifying font settings for views and reports
      Modifying font size in views
      Customizing the toolbar
      Adding custom menu items
      Applications menu file syntax
    Keyboard shortcuts
    ACL Unicode products
    Character and size limits in ACL
    Providing product feedback
    Exiting ACL
  Defining ACL tables
    About defining ACL tables
    About the Data Definition Wizard
    Formats of date and time source data
    Defining ACCPAC master files
    Defining dBASE-compatible files
      Guidelines for defining dBASE-compatible files
    Defining delimited text files
      Guidelines for defining delimited text files
    Defining Microsoft Access database files
    Defining Microsoft Excel files
    Defining ODBC data sources
      ODBC WHERE clause syntax
      Guidelines for defining ODBC data sources
      Creating ODBC data sources in ACL
    Defining Print Image (Report) and Adobe Acrobat (PDF) files
      Defining Print Image (Report) files
      Defining Adobe Acrobat (PDF) files
      Defining print image or PDF records
      Modifying print image or PDF records
      Deleting print image or PDF records
      Defining print image or PDF fields
      Modifying print image or PDF fields
      Deleting print image or PDF fields
      File definition examples
    Defining SAP data extract files
      Options for accessing SAP ERP data
    Defining XBRL files
      Selecting XBRL elements
      Selecting XBRL contexts
      About XBRL files
    Defining XML files
      Selecting XML data structures
      Selecting and configuring XML elements
      Modifying column properties
      About XML files
    Defining ACL Server database profile data
      Guidelines for defining database profile data
    Defining External Definition files
      Defining AS400 FDF files
      Defining Cobol or PL/1 files
    Defining ACL tables manually
  Working with table layouts
    Table Layout dialog box
    Configuring properties for table layouts
    Adding or editing table layout notes
    Updating data in ACL tables
    Modifying data sources for ACL tables
    Defining fields
      About physical data fields
      Defining physical data fields
      ACL data types
      About the Custom data type
      Configuring rules for the Custom data type
      About computed fields
      Defining computed fields
    Modifying fields in table layouts
    Renaming fields in table layouts
    Deleting fields from table layouts
    Shifting fields in table layouts
    Adding or editing field notes
    Dumping data
    Viewing table history
    Using workspaces to share field definitions
      Creating workspaces
      Editing workspaces
      Activating workspaces
      Adding workspace field definitions to table layouts
      Importing workspaces from other ACL projects
      Adding or editing workspace notes
    About data filters
    Creating data filters
    Activating data filters
  Working with ACL views
    Opening views
    How ACL displays invalid data in views
    Creating views
    About opening multiple tables
    Opening multiple tables
    Customizing columns in views
      Modifying column properties
      Adding columns to a view
      Removing columns from a view
      Resizing columns in a view
      Reordering columns in a view
      Renaming columns in a view
      Numeric value formatting
    About global filters (view filters)
      Applying global filters to views
      Maintaining named filters
      About quick filters
      Applying quick filters to views
    Applying a quick sort to a column
    Activating indexes
    Formatting records to span multiple rows
    Adding or editing view notes
    Adding or editing record notes
    Saving record notes
    Deleting record notes
    Copying data from views
    Generating graphs from views
    Saving changes to views
    Renaming views
    Deleting views
    Maintaining views for ACL tables
    Maintaining views for ACL projects
  Using expressions
    Expression Builder overview
    Creating expressions using the Expression Builder
    Two common errors when using expressions
    Using datetimes in expressions
      About serial datetimes
      How UTC offsets affect datetime expressions
    Avoiding overflow errors in numeric expressions
    Controlling rounding in numeric expressions
    Controlling rounding in financial functions
  General data analysis tasks
    Saving results and specifying results output folders
    Harmonizing ACL project folders and Windows folders
    About local filters (command filters)
    Creating local filters
    About extracting data
    Extracting data
    Appending results to ACL tables and text files
    Comparing data structures
    About exporting data
    Exporting data
    Exporting exceptions to ACL GRC
    About searching data
    Searching data
    About key fields
    Concatenating fields
    Generating random numbers
  Verifying audit data
    About verifying data
    Verifying data
    Enabling automatic verifying
    About counting records
    Counting records
    About totaling fields
    Totaling fields
    About gaps
    Testing for gaps
    About duplicates
    Testing for duplicates
    Removing duplicate records
    Fuzzy duplicates overview
      About fuzzy duplicates
      Testing for fuzzy duplicates
      Controlling the size of fuzzy duplicate results
      How the difference settings work
      How fuzzy duplicates are grouped
      Fuzzy duplicate helper functions
      Working with fuzzy duplicate output results
  Testing sequential order, sorting, and indexing
    About testing sequential order
    Testing sequential order
    About the Sort Order option and sort sequences
    Sorting versus indexing
    About sorting
    Sorting records
    About indexing
    Indexing records
    Activating and deactivating indexes
    Viewing index details
    Maintaining indexes
    Sorting and indexing using computed fields
    Sorting or indexing records using computed fields
  Combining data
    Combining data outside ACL
    Data structure and data format requirements
    Harmonizing fields
    Comparing data combining methods
      Extracting and appending versus merging
      Joining versus relating
    Extracting and appending
      About extracting and appending data
      Extracting and appending computed fields
      Extracting and appending data
    Merging
      About merging tables
      Merging tables
    Common uses of joining or relating
    Joining
      About joining tables
      Types of joins
      Examples of join types
      Automatic harmonization when joining tables
      Joining tables
    Relating
      About relating tables
      How table relations are structured
      Relating tables
      Modifying relations
    Using multiple key fields
      Using multiple key fields in combination
      Concatenating key fields
      Using multiple key fields in isolation
  Summarizing data
    About stratifying
    Stratifying data
    Classifying versus summarizing
    About classifying
    Classifying data
    About summarizing
    Summarizing data
    About aged summaries
    Producing aged summaries
    About cross-tabulating
    Cross-tabulating data
  Analyzing data
    About profiling data
    Profiling data
    Enabling automatic profiling
    About statistics
    Generating statistics
    About histograms
    Creating histograms
    About Benford analysis
    Performing Benford analysis
  Sampling data
    About sampling types
    About calculating sample sizes
    Calculating sample sizes
    About sample selection methods
    About conditional sampling
    Monetary unit sampling options
    Sampling monetary unit records
    Sampling transaction records
    About evaluating sampling errors
    Evaluating sampling errors
  Reporting your findings
    Formatting and generating ACL reports
      Modifying views to format reports
      Generating reports
      Modifying report settings
      Global report printing options
    Working with ACL graphs
      Changing graph formatting
        The graph toolbar
        Changing graph types
        Changing graph properties
        Changing graph legend properties
        Changing graph axis properties
        Changing graph data display properties
        Adding graph labels
        Changing graph label properties
        Rotating pie charts
      Drilling down into graphed data
      Editing graph commands
      Copying graphs to the clipboard
      Saving graphs as images
      Printing graphs
    Using Crystal Reports with ACL
      Crystal Reports prerequisites
      Creating Crystal Reports templates
      Creating Crystal Reports layouts
      Generating reports using Crystal Reports templates
      Viewing Crystal Reports
  Working with scripts
    Customizing the Script Editor
    Creating and editing scripts in the Script Editor
    Creating scripts with the Script Recorder
    Creating scripts from table history
    Creating scripts from log entries
    Running scripts
    Testing and debugging scripts
      Setting break points in scripts
      Stepping through scripts
    Creating interactive scripts
      Creating custom dialog boxes
        Adding checkboxes in the Dialog Builder
        Adding drop-down lists in the Dialog Builder
        Adding text labels in the Dialog Builder
        Adding project item lists in the Dialog Builder
        Adding radio buttons in the Dialog Builder
        Adding text boxes in the Dialog Builder
    Finding and replacing text
    Using Windows shortcuts to open ACL projects and run scripts
    Reserved keywords
    Variables created by ACL commands
    Adding or editing script notes
  Working with ACL Analytics Exchange Server
    Guidelines for working with ACL Servers
    Enabling ACL Server connections
    Server profiles
      Creating server profiles
      Modifying server profiles
      Deleting server profiles
      Sharing projects that use server profiles
    Database profiles
      Creating database profiles
      Modifying database profiles
      Deleting database profiles
      Verifying database profiles
      Exporting database profiles
    Connecting to ACL Server
    Modifying ACL server table queries
    Disconnecting from an ACL Server
    Viewing the server activity log
    Launching ACL Analytics Exchange Client
  Getting started
    About ACL Analytics
    User interface overview
      The structure of ACL tables
      Online help
      Searching online help
      ACL GRC users
    Working with ACL projects
      Creating new ACL projects
      Opening existing ACL projects
      Saving ACL projects
      Using notes
      Adding or editing ACL project notes
      Importing project items from other ACL projects
      Viewing ACL project properties
      Printing ACL project information
      Using filters
      Displaying variables in ACL projects
      Maintaining variables in ACL projects
      Recovering ACL projects that close unexpectedly
      Using the ACL command log
        Adding comments to the log
        Adding sessions to the log
        Rerunning commands from the log
        Deleting log entries
        Exporting log entries
        Searching the log
        Copying log entries
    Printing display area information
    Running commands from the ACL command line
    Sending email messages
    Customizing ACL
      Configuring ACL options
        How ACL preferences files work
        Interface tab
        Table tab
        View tab
        Command tab
        Date and Time tab
        Numeric tab
        Print tab
        Application Font tab
      Modifying font settings for views and reports
      Modifying font size in views
      Customizing the toolbar
      Adding custom menu items
      Applications menu file syntax
    Keyboard shortcuts
    ACL Unicode products
    Character and size limits in ACL
    Providing product feedback
    Exiting ACL
  Defining ACL tables
    About defining ACL tables
    About the Data Definition Wizard
    Formats of date and time source data
    Defining ACCPAC master files
    Defining dBASE-compatible files
      Guidelines for defining dBASE-compatible files
    Defining delimited text files
      Guidelines for defining delimited text files
    Defining Microsoft Access database files
    Defining Microsoft Excel files
    Defining ODBC data sources
      ODBC WHERE clause syntax
      Guidelines for defining ODBC data sources
      Creating ODBC data sources in ACL
    Defining Print Image (Report) and Adobe Acrobat (PDF) files
      Defining Print Image (Report) files
      Defining Adobe Acrobat (PDF) files
      Defining print image or PDF records
      Modifying print image or PDF records
      Deleting print image or PDF records
      Defining print image or PDF fields
      Modifying print image or PDF fields
      Deleting print image or PDF fields
      File definition examples
    Defining SAP data extract files
      Options for accessing SAP ERP data
    Defining XBRL files
      Selecting XBRL elements
      Selecting XBRL contexts
      About XBRL files
    Defining XML files
      Selecting XML data structures
      Selecting and configuring XML elements
      Modifying column properties
      About XML files
    Defining ACL Server database profile data
      Guidelines for defining database profile data
    Defining External Definition files
      Defining AS400 FDF files
      Defining Cobol or PL/1 files
    Defining ACL tables manually
  Working with table layouts
    Table Layout dialog box
    Configuring properties for table layouts
    Adding or editing table layout notes
    Updating data in ACL tables
    Modifying data sources for ACL tables
    Defining fields
      About physical data fields
      Defining physical data fields
      ACL data types
      About the Custom data type
      Configuring rules for the Custom data type
      About computed fields
      Defining computed fields
    Modifying fields in table layouts
    Renaming fields in table layouts
    Deleting fields from table layouts
    Shifting fields in table layouts
    Adding or editing field notes
    Dumping data
    Viewing table history
    Using workspaces to share field definitions
      Creating workspaces
      Editing workspaces
      Activating workspaces
      Adding workspace field definitions to table layouts
      Importing workspaces from other ACL projects
      Adding or editing workspace notes
    About data filters
    Creating data filters
    Activating data filters
  Working with ACL views
    Opening views
    How ACL displays invalid data in views
    Creating views
    About opening multiple tables
    Opening multiple tables
    Customizing columns in views
      Modifying column properties
      Adding columns to a view
      Removing columns from a view
      Resizing columns in a view
      Reordering columns in a view
      Renaming columns in a view
      Numeric value formatting
    About global filters (view filters)
      Applying global filters to views
      Maintaining named filters
      About quick filters
      Applying quick filters to views
    Applying a quick sort to a column
    Activating indexes
    Formatting records to span multiple rows
    Adding or editing view notes
    Adding or editing record notes
    Saving record notes
    Deleting record notes
    Copying data from views
    Generating graphs from views
    Saving changes to views
    Renaming views
    Deleting views
    Maintaining views for ACL tables
    Maintaining views for ACL projects
  Using expressions
    Expression Builder overview
    Creating expressions using the Expression Builder
    Two common errors when using expressions
    Using datetimes in expressions
      About serial datetimes
      How UTC offsets affect datetime expressions
    Avoiding overflow errors in numeric expressions
    Controlling rounding in numeric expressions
    Controlling rounding in financial functions
  General data analysis tasks
    Saving results and specifying results output folders
    Harmonizing ACL project folders and Windows folders
    About local filters (command filters)
    Creating local filters
    About extracting data
    Extracting data
    Appending results to ACL tables and text files
    Comparing data structures
    About exporting data
    Exporting data
    Exporting exceptions to ACL GRC
    About searching data
    Searching data
    About key fields
    Concatenating fields
    Generating random numbers
  Verifying audit data
    About verifying data
    Verifying data
    Enabling automatic verifying
    About counting records
    Counting records
    About totaling fields
    Totaling fields
    About gaps
    Testing for gaps
    About duplicates
    Testing for duplicates
    Removing duplicate records
    Fuzzy duplicates overview
      About fuzzy duplicates
      Testing for fuzzy duplicates
      Controlling the size of fuzzy duplicate results
      How the difference settings work
      How fuzzy duplicates are grouped
      Fuzzy duplicate helper functions
      Working with fuzzy duplicate output results
  Testing sequential order, sorting, and indexing
    About testing sequential order
    Testing sequential order
    About the Sort Order option and sort sequences
    Sorting versus indexing
    About sorting
    Sorting records
    About indexing
    Indexing records
    Activating and deactivating indexes
    Viewing index details
    Maintaining indexes
    Sorting and indexing using computed fields
    Sorting or indexing records using computed fields
  Combining data
    Combining data outside ACL
    Data structure and data format requirements
    Harmonizing fields
    Comparing data combining methods
      Extracting and appending versus merging
      Joining versus relating
    Extracting and appending
      About extracting and appending data
      Extracting and appending computed fields
      Extracting and appending data
    Merging
      About merging tables
      Merging tables
    Common uses of joining or relating
    Joining
      About joining tables
      Types of joins
      Examples of join types
      Automatic harmonization when joining tables
      Joining tables
    Relating
      About relating tables
      How table relations are structured
      Relating tables
      Modifying relations
    Using multiple key fields
      Using multiple key fields in combination
      Concatenating key fields
      Using multiple key fields in isolation
  Summarizing data
    About stratifying
    Stratifying data
    Classifying versus summarizing
    About classifying
    Classifying data
    About summarizing
    Summarizing data
    About aged summaries
    Producing aged summaries
    About cross-tabulating
    Cross-tabulating data
  Analyzing data
    About profiling data
    Profiling data
    Enabling automatic profiling
    About statistics
    Generating statistics
    About histograms
    Creating histograms
    About Benford analysis
    Performing Benford analysis
  Sampling data
    About sampling types
    About calculating sample sizes
    Calculating sample sizes
    About sample selection methods
    About conditional sampling
    Monetary unit sampling options
    Sampling monetary unit records
    Sampling transaction records
    About evaluating sampling errors
    Evaluating sampling errors
  Reporting your findings
    Formatting and generating ACL reports
      Modifying views to format reports
      Generating reports
      Modifying report settings
      Global report printing options
    Working with ACL graphs
      Changing graph formatting
        The graph toolbar
        Changing graph types
        Changing graph properties
        Changing graph legend properties
        Changing graph axis properties
        Changing graph data display properties
        Adding graph labels
        Changing graph label properties
        Rotating pie charts
      Drilling down into graphed data
      Editing graph commands
      Copying graphs to the clipboard
      Saving graphs as images
      Printing graphs
    Using Crystal Reports with ACL
      Crystal Reports prerequisites
      Creating Crystal Reports templates
      Creating Crystal Reports layouts
      Generating reports using Crystal Reports templates
      Viewing Crystal Reports
  Working with scripts
    Customizing the Script Editor
    Creating and editing scripts in the Script Editor
    Creating scripts with the Script Recorder
    Creating scripts from table history
    Creating scripts from log entries
    Running scripts
    Testing and debugging scripts
      Setting break points in scripts
      Stepping through scripts
    Creating interactive scripts
      Creating custom dialog boxes
        Adding checkboxes in the Dialog Builder
        Adding drop-down lists in the Dialog Builder
        Adding text labels in the Dialog Builder
        Adding project item lists in the Dialog Builder
        Adding radio buttons in the Dialog Builder
        Adding text boxes in the Dialog Builder
    Finding and replacing text
    Using Windows shortcuts to open ACL projects and run scripts
    Reserved keywords
    Variables created by ACL commands
    Adding or editing script notes
  Working with ACL Analytics Exchange Server
    Guidelines for working with ACL Servers
    Enabling ACL Server connections
    Server profiles
      Creating server profiles
      Modifying server profiles
      Deleting server profiles
      Sharing projects that use server profiles
    Database profiles
      Creating database profiles
      Modifying database profiles
      Deleting database profiles
      Verifying database profiles
      Exporting database profiles
    Connecting to ACL Server
    Modifying ACL server table queries
    Disconnecting from an ACL Server
    Viewing the server activity log
    Launching ACL Analytics Exchange Client
ACL Language Reference
  Functions
    Function syntax conventions
    ABS( )
    AGE( )
    ALLTRIM( )
    ASCII( )
    AT( )
    BETWEEN( )
    BINTOSTR( )
    BIT( )
    BLANKS( )
    BYTE( )
    CDOW( )
    CHR( )
    CLEAN( )
    CMOY( )
    COS( )
    CTOD( )
    CTODT( )
    CTOT( )
    CUMIPMT( )
    CUMPRINC( )
    DATE( )
    DATETIME( )
    DAY( )
    DBYTE( )
    DEC( )
    DHEX( )
    DIGIT( )
    DOW( )
    DTOU( )
    EBCDIC( )
    EFFECTIVE( )
    EOMONTH( )
    EXCLUDE( )
    EXP( )
    FILESIZE( )
    FIND( )
    FREQUENCY( )
    FTYPE( )
    FVANNUITY( )
    FVLUMPSUM( )
    FVSCHEDULE( )
    GOMONTH( )
    HEX( )
    HOUR( )
    HTOU( )
    INCLUDE( )
    INSERT( )
    INT( )
    IPMT( )
    ISBLANK( )
    ISDEFINED( )
    ISFUZZYDUP( )
    LAST( )
    LEADING( )
    LENGTH( )
    LEVDIST( )
    LOG( )
    LOWER( )
    LTRIM( )
    MAP( )
    MASK( )
    MATCH( )
    MAXIMUM( )
    MINIMUM( )
    MINUTE( )
    MOD( )
    MONTH( )
    NOMINAL( )
    NOW( )
    NPER( )
    OCCURS( )
    OFFSET( )
    OMIT( )
    PACKED( )
    PI( )
    PMT( )
    PPMT( )
    PROPER( )
    PVANNUITY( )
    PVLUMPSUM( )
    RAND( )
    RATE( )
    RECLEN( )
    RECNO( )
    RECOFFSET( )
    REMOVE( )
    REPEAT( )
    REPLACE( )
    REVERSE( )
    RJUSTIFY( )
    ROOT( )
    ROUND( )
    SECOND( )
    SHIFT( )
    SIN( )
    SOUNDEX( )
    SOUNDSLIKE( )
    SPLIT( )
    STOD( )
    STODT( )
    STOT( )
    STRING( )
    SUBSTR( )
    TAN( )
    TEST( )
    TIME( )
    TODAY( )
    TRANSFORM( )
    TRIM( )
    UNSIGNED( )
    UPPER( )
    UTOD( )
    VALUE( )
    VERIFY( )
    YEAR( )
    ZONED( )
    ZSTAT( )
  Commands
    Command syntax conventions
    ACCEPT
    ACTIVATE
    AGE
    ASSIGN
    BENFORD
    CALCULATE
    CLASSIFY
    CLOSE
    COMMENT
    COUNT
    CROSSTAB
    DEFINE COLUMN
    DEFINE FIELD
    DEFINE FIELD...COMPUTED
    DEFINE RELATION
    DEFINE REPORT
    DEFINE TABLE DB
    DEFINE VIEW
    DELETE
    DIALOG
    DIRECTORY
    DISPLAY
    DO REPORT
    DO REPORT CRYSTAL
    DO SCRIPT
    DUMP
    DUPLICATES
    ESCAPE
    EVALUATE
    EXECUTE
    EXPORT
    EXTRACT
    FIELDSHIFT
    FIND
    FUZZYDUP
    GAPS
    GROUP
    HELP
    HISTOGRAM
    IF
    IMPORT ACCESS
    IMPORT DELIMITED
    IMPORT EXCEL
    IMPORT ODBC
    IMPORT PDF
    IMPORT PRINT
    IMPORT SAP
    IMPORT XBRL
    IMPORT XML
    INDEX
    JOIN
    LIST
    LOCATE
    LOOP
    MERGE
    NOTES
    NOTIFY
    OPEN
    PASSWORD
    PAUSE
    PRINT
    PROFILE
    QUIT
    RANDOM
    REFRESH
    RENAME
    REPORT
    RETRIEVE
    SAMPLE
    SAVE
    SAVE LAYOUT TABLE
    SAVE LOG
    SAVE WORKSPACE
    SEEK
    SEQUENCE
    SET
    SIZE
    SORT
    STATISTICS
    STRATIFY
    SUMMARIZE
    TOP
    TOTAL
    VERIFY
  AX Server analytic declaration syntax
    ANALYTIC
    TABLE
    FIELD
    PARAM
    PASSWORD
    DATA
    RESULT
    FILE
    PUBLISH
  Functions
    Function syntax conventions
    ABS( )
    AGE( )
    ALLTRIM( )
    ASCII( )
    AT( )
    BETWEEN( )
    BINTOSTR( )
    BIT( )
    BLANKS( )
    BYTE( )
    CDOW( )
    CHR( )
    CLEAN( )
    CMOY( )
    COS( )
    CTOD( )
    CTODT( )
    CTOT( )
    CUMIPMT( )
    CUMPRINC( )
    DATE( )
    DATETIME( )
    DAY( )
    DBYTE( )
    DEC( )
    DHEX( )
    DIGIT( )
    DOW( )
    DTOU( )
    EBCDIC( )
    EFFECTIVE( )
    EOMONTH( )
    EXCLUDE( )
    EXP( )
    FILESIZE( )
    FIND( )
    FREQUENCY( )
    FTYPE( )
    FVANNUITY( )
    FVLUMPSUM( )
    FVSCHEDULE( )
    GOMONTH( )
    HEX( )
    HOUR( )
    HTOU( )
    INCLUDE( )
    INSERT( )
    INT( )
    IPMT( )
    ISBLANK( )
    ISDEFINED( )
    ISFUZZYDUP( )
    LAST( )
    LEADING( )
    LENGTH( )
    LEVDIST( )
    LOG( )
    LOWER( )
    LTRIM( )
    MAP( )
    MASK( )
    MATCH( )
    MAXIMUM( )
    MINIMUM( )
    MINUTE( )
    MOD( )
    MONTH( )
    NOMINAL( )
    NOW( )
    NPER( )
    OCCURS( )
    OFFSET( )
    OMIT( )
    PACKED( )
    PI( )
    PMT( )
    PPMT( )
    PROPER( )
    PVANNUITY( )
    PVLUMPSUM( )
    RAND( )
    RATE( )
    RECLEN( )
    RECNO( )
    RECOFFSET( )
    REMOVE( )
    REPEAT( )
    REPLACE( )
    REVERSE( )
    RJUSTIFY( )
    ROOT( )
    ROUND( )
    SECOND( )
    SHIFT( )
    SIN( )
    SOUNDEX( )
    SOUNDSLIKE( )
    SPLIT( )
    STOD( )
    STODT( )
    STOT( )
    STRING( )
    SUBSTR( )
    TAN( )
    TEST( )
    TIME( )
    TODAY( )
    TRANSFORM( )
    TRIM( )
    UNSIGNED( )
    UPPER( )
    UTOD( )
    VALUE( )
    VERIFY( )
    YEAR( )
    ZONED( )
    ZSTAT( )
  Commands
    Command syntax conventions
    ACCEPT
    ACTIVATE
    AGE
    ASSIGN
    BENFORD
    CALCULATE
    CLASSIFY
    CLOSE
    COMMENT
    COUNT
    CROSSTAB
    DEFINE COLUMN
    DEFINE FIELD
    DEFINE FIELD...COMPUTED
    DEFINE RELATION
    DEFINE REPORT
    DEFINE TABLE DB
    DEFINE VIEW
    DELETE
    DIALOG
    DIRECTORY
    DISPLAY
    DO REPORT
    DO REPORT CRYSTAL
    DO SCRIPT
    DUMP
    DUPLICATES
    ESCAPE
    EVALUATE
    EXECUTE
    EXPORT
    EXTRACT
    FIELDSHIFT
    FIND
    FUZZYDUP
    GAPS
    GROUP
    HELP
    HISTOGRAM
    IF
    IMPORT ACCESS
    IMPORT DELIMITED
    IMPORT EXCEL
    IMPORT ODBC
    IMPORT PDF
    IMPORT PRINT
    IMPORT SAP
    IMPORT XBRL
    IMPORT XML
    INDEX
    JOIN
    LIST
    LOCATE
    LOOP
    MERGE
    NOTES
    NOTIFY
    OPEN
    PASSWORD
    PAUSE
    PRINT
    PROFILE
    QUIT
    RANDOM
    REFRESH
    RENAME
    REPORT
    RETRIEVE
    SAMPLE
    SAVE
    SAVE LAYOUT TABLE
    SAVE LOG
    SAVE WORKSPACE
    SEEK
    SEQUENCE
    SET
    SIZE
    SORT
    STATISTICS
    STRATIFY
    SUMMARIZE
    TOP
    TOTAL
    VERIFY
  AX Server analytic declaration syntax
    ANALYTIC
    TABLE
    FIELD
    PARAM
    PASSWORD
    DATA
    RESULT
    FILE
    PUBLISH
ACL Analytics Installation Guide
  Quick reference: installing and upgrading
  Overview
    ACL Analytics system requirements
  Installing ACL Analytics
    Installing ACL Analytics (perpetual license)
    Installing ACL Analytics (subscription license)
    Installing ACL Analytics using silent installation
  Upgrading ACL Analytics
    Upgrading ACL Analytics (perpetual license)
    Upgrading ACL Analytics (subscription license)
    Upgrading ACL Analytics (minor upgrade)
    Upgrading ACL Analytics using silent upgrade
  Uninstalling ACL Analytics
  Quick reference: installing and upgrading
  Overview
    ACL Analytics system requirements
  Installing ACL Analytics
    Installing ACL Analytics (perpetual license)
    Installing ACL Analytics (subscription license)
    Installing ACL Analytics using silent installation
  Upgrading ACL Analytics
    Upgrading ACL Analytics (perpetual license)
    Upgrading ACL Analytics (subscription license)
    Upgrading ACL Analytics (minor upgrade)
    Upgrading ACL Analytics using silent upgrade
  Uninstalling ACL Analytics
ACL Analytics – Network Edition Installation Guide
  Overview
  ACL Network and ACL Workstation system requirements
  About the software key and the security directory
  ACL Network configurations
  Rights and permissions required by ACL Network
  Accessing online help in ACL Network
  Installing ACL Network and ACL Workstation
    Installing ACL Network using the setup wizard
    Installing ACL Network using silent installation
    Installing ACL Workstation
      Installing ACL Workstation using the setup wizard
      Installing ACL Workstation using silent installation
  Upgrading ACL Network and ACL Workstation
    Upgrading ACL Network using the setup wizard (major upgrade)
    Upgrading ACL Network using the setup wizard (minor upgrade)
    Upgrading ACL Network using silent upgrade
    Upgrading ACL Workstation
      Upgrading ACL Workstation using the setup wizard (major upgrade)
      Upgrading ACL Workstation using the setup wizard (minor upgrade)
      Upgrading ACL Workstation using silent upgrade
  Uninstalling ACL Workstation
  Uninstalling ACL Network
  Overview
  ACL Network and ACL Workstation system requirements
  About the software key and the security directory
  ACL Network configurations
  Rights and permissions required by ACL Network
  Accessing online help in ACL Network
  Installing ACL Network and ACL Workstation
    Installing ACL Network using the setup wizard
    Installing ACL Network using silent installation
    Installing ACL Workstation
      Installing ACL Workstation using the setup wizard
      Installing ACL Workstation using silent installation
  Upgrading ACL Network and ACL Workstation
    Upgrading ACL Network using the setup wizard (major upgrade)
    Upgrading ACL Network using the setup wizard (minor upgrade)
    Upgrading ACL Network using silent upgrade
    Upgrading ACL Workstation
      Upgrading ACL Workstation using the setup wizard (major upgrade)
      Upgrading ACL Workstation using the setup wizard (minor upgrade)
      Upgrading ACL Workstation using silent upgrade
  Uninstalling ACL Workstation
  Uninstalling ACL Network
Legal Notices
  ACL Software License Agreement
  Copyright, Trademark and Permission Notices
  ACL Software License Agreement
  Copyright, Trademark and Permission Notices